Xailer 2.1.1

Dear Xailer users,

Today we have publish a small upgrade of Xailer 2.1.1. We decided to create a complete new install program due some minor errors on the AutoUpdate feature.

If you have already installed Xailer 2.1 and there was some kind of update. We recommend that after installing this new version delete the Update.log file from the Xailerbin directory and the complete XailerbinUpdates directory.

Do not try to upgrade to this new version until you are completely sure you are allowed to do it.

Best regards,

[Xailer team]

Leave a Reply

Your email address will not be published.